ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject RE: wlrun is not on the optional.jar in the jakarta-ant-1.4alpha-optional.jar
Date Thu, 22 Feb 2001 22:50:42 GMT
Olivier,

>
> Hi,
>
> I'm trying to use the EJB related tasks on Web Logic
>
> The task wlrun is working (for WL 5.1) if I use the optional.jar from the
> latest release ant1.2. It's not working with the latest nightly build
> jakarta-ant-1.4alpha-optional.jar. Ant says that I cannot use this task
> because it is not defined.
>
> I noticed that the class Wlrun.class is not in latest
> jakarta-ant-1.4alpha-optional.jar. Is that normal. But then how
> do I manage
> to use wlrun?
>

This is normal.

You can either try the 1.3 Beta, download and build from source, checkout
from CVS and build. The wlrun task is only built if there is a weblogic
server available on the machine which is doing the build. This is not true
for the machine that does the nightly build.

I am able to build most of the optional jar on may machine at the moment,
except the starteam and Visual Age tasks. I can perhaps post up the optional
jar on a weekly basis, if this would be useful but I will not be doing that
before we finish off the 1.3 release.

Conor


Mime
View raw message