ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laurent FĂ©ral-Pierssens <laurent-li...@distincthorizon.com>
Subject Problems under windows 2000
Date Tue, 27 Feb 2001 19:33:34 GMT

Hi,

I'm setting an hybrid developpement platform. Here is was I try to do ;-)
1. Use Tomcat on Linux for deployment
2. Use Samba for to access Tomcat folders under windows 2000
3. Source code tree under Windows 2000
4. Use Ant under windows 2000 to build the source code tree into the
tomcat/webapps folder

Actually, I'm a bit "stuck" with this config so basically I can't really
change the above.

The problem lies when I use build.bat to build the app I get the following
error:
***********************************************************************
Buildfile: build.xml

prepare:
IOException getting canonical path for
Z:\Laurent\EBD-PMv2\PMv2\=t:\webapps\PMv2
: The filename, directory name, or volume label syntax is incorrect

BUILD FAILED

Z:\Laurent\EBD-PMv2\PMv2\build.xml:73: Directory
Z:\Laurent\EBD-PMv2\PMv2\=t:\we
bapps\PMv2 creation was not succesful for an unknown reason

Total time: 0 seconds
***********************************************************************

I installed the binaries of Ant version 1.2.

What looks weird is the path that does not correspond to the one in
build.xml
I have
  <property name="deploy.home"
value="${tomcat.home}/webapps/${app.name}"/>
where
  TOMCAT_HOME=t:\

Thanks for your help,
Laurent



Mime
View raw message