ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Knox" <dk...@iona.com>
Subject Ant not using the correct compiler
Date Thu, 22 Feb 2001 01:12:08 GMT
I'm stuck trying to get ant to use JDK1.3.

I've used the <property name="build.compiler" value="modern">
to try to force ant to use JDK1.3. I turned on verbose in the javac task and
the rt.jar from jdk1.2.2 is still getting sucked in. This is a real stinger
since I'm using a EJB1.1 compliant app server that demands 1.3. I've checked
$JAVA_HOME, it is set properly. The only JDK in my PATH is JDK1.3. I'm on
Windows NT4 sp6.  How do I get ant to use JDK1.3? I saw a note on the FAQ
that said this was fixed last summer??

David Knox
Iona Technologies Global Services
v: 303.748.8906
fax2email: 435.508.9145
fax: 303.979.7861
text paging: 3037488906@mobile.att.net


Mime
View raw message