ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Diane Holt <hol...@yahoo.com>
Subject Re: <exec executable="javac"> not working on SunOS
Date Fri, 12 Jan 2001 02:22:39 GMT
--- Filip Hanik <filip@filip.net> wrote:
> I've tried that one,
> still get the same message
> "can not read com/filip/swing/*.java"
> even if I give it the whole path I get
> "can not read /home/fhanik/com/filip/swing/*.java"
> 
> any more ideas?

I think you probably want to <fileset> the *.java files so a list of the
individual files is created, then pass that to the compiler. I suspect
trying to pass "*.java" is resulting in something trying to find a file
that's literally named *.java.

(I might find another message down the stack that says why you're doing
the compile this way, but in case I don't, while I'm here -- why are you
doing the compile this way, instead of letting <javac> deal with it?)

Diane

=====
(holtdl@yahoo.com)



__________________________________________________
Do You Yahoo!?
Yahoo! Photos - Share your holiday photos online!
http://photos.yahoo.com/

Mime
View raw message