ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthew Sinclair <Matthew.Sincl...@macquarie.com.au>
Subject Cannot use classic compiler, as it is not available
Date Thu, 21 Dec 2000 00:47:41 GMT
I have a vague feeling that this is a stupid question, and
for that I apologise, but I have scoured the docs high and
low, searched on Google all to no avail.

I am getting the following error when I run Ant over a very
simple build.xml file:

  C:\Work\Devel\prj\molpers\build.xml:58: Cannot use classic
  compiler, as it is not available

The offending line in the build file is:

  ...
  <target name="src" depends="init,imp" description="Source">
    <javac srcdir="${srcdir}"
           destdir="${libdir}"
           includes="**"
           verbose="true"
    />
  </target>
  ...

Is there somewhere that the mailing list archive can be
searched? The first two Google links returned for a search
on "ant cannot use classic compiler" seem to have info on
this error, but the links are broken.

I suspect that this must be some very basic configuration
error and I'm sure I'm not the first to come across it.
Any help would be much appreciated.

Cheers,
M@

PS: Please reply to "matthew.sinclair@macquarie.com.au" 

Mime
View raw message