ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Hall <ch...@stockback.com>
Subject RE: wlrun task
Date Tue, 19 Dec 2000 21:59:29 GMT
Hmmm, I'm using Java 1.3.0 that came with JBuilder.  Using 1.2.2 off sun's
website doesn't clear up the problem either.  Thanks though
 
--Chris
 
ps: the peanut gallery should be aware that my .sig is tacked on by my
company.  Sorry if any one is scared of the circling lawyers :)
 

-----Original Message-----
From: Snyder, Tom [mailto:TSnyder@Bluestone.com]
Sent: Tuesday, December 19, 2000 4:11 PM
To: 'ant-user@jakarta.apache.org'
Subject: RE: wlrun task



Chris,

Double check your JAVA_HOME...

Note2: (from <env> section in the docs)

If you are using Ant on Windows and a new DOS-Window pops up for every
command which is excuted this may be a problem of the JDK you are using.
This problem may occur with all JDK's < 1.2.

- Tom

-----Original Message-----
From: Chris Hall [mailto:chall@stockback.com]
Sent: Tuesday, December 19, 2000 3:18 PM
To: 'ant-user@jakarta.apache.org'
Subject: wlrun task



I am using the wlrun task and I've been annoyed that a console window pops
(the "java" window) up every time the task is run.  It remains for as long
as the task is still running.  I'm running Win NT.  I know that javaw (as
oposed to java) will fix this problem, but the wlrun task does not seem to
suport the "jvm" arguement in the buildfile the way the java task does.  Is
there any way around this?  Thanks

--Chris 


This message and any attachments are confidential and may be protected by
attorney-client privilege. If you are not the intended recipient, contact
the author immediately.




This message and any attachments are confidential and may be protected by
attorney-client privilege. If you are not the intended recipient, contact
the author immediately.



Mime
View raw message