ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rousseau, John" <JRouss...@silverstream.com>
Subject Re: No compiled classes?
Date Thu, 14 Dec 2000 23:14:15 GMT

Try running with '-verbose' and see if the output gives any hints.

-John

On Thursday Dec 14, 2000, Craig Williams wrote:

> Afraid not.  The classes are not located on my Machine.  I've searched both
> my disks but to no avail.
> I get the following message:
> 
> compiling 5 source files to D:\jakarta-tomcat\webapps\answer\classes
> Performing a Modern Compile
> Executing Target: test
> Executing Target: compile
> Completed in 3 seconds
> 
> At 05:31 PM 12/14/2000 -0500, you wrote:
> >
> >On Thursday Dec 14, 2000, Craig Williams wrote:
> >
> >> When I run build.bat or ant.bat, ant appears to go through the motions of
> >> compiling all 
> >> my files without error.  However the files never show in the directory
> >> specified.  I am running jdk1.3.  Have anyone encounted this problem. 
> >
> >The generated classes aren't in ../build/classes?
> >
> >-John
> >
> >----------------------------------------------------------------
> >John Rousseau                               jrr@silverstream.com
> >SilverStream Software                     Phone: +1 978 262 3564
> >2 Federal Street                            Fax: +1 978 262 3499
> >Billerica, MA 01821                  http://www.silverstream.com
> >----------------------------------------------------------------
> 
> 
> ---------------------
> Craig Williams
> IT Developer
> Cisco Systems, Inc.
> RTP Development Center
> Phone: 919.392.7391
> Email: crwillia@cisco.com

Mime
View raw message