ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Hoppe <ho...@sitewaerts.de>
Subject RE: Javadoc quoting packages
Date Mon, 02 Oct 2000 12:37:38 GMT
I just tested with the version from the cvs, there everything is working
fine. So it will probably not be an issue anymore in the next stable release
(I'm running Ant 1.1 currently).

Daniel

-----Original Message-----
From: Daniel Hoppe [mailto:hoppe@sitewaerts.de]
Sent: Monday, October 02, 2000 2:23 PM
To: 'ant-user@jakarta.apache.org'
Subject: RE: Javadoc quoting packages


I'm running Windows 2000 professional. What do you mean with 'IIRC'?

Daniel

-----Original Message-----
From: Peter Donald [mailto:pjdonald@cs.latrobe.edu.au]
Sent: Monday, October 02, 2000 3:18 PM
To: ant-user@jakarta.apache.org
Subject: Re: Javadoc quoting packages


At 01:41  2/10/00 +0200, you wrote:
>Again the problem:
>the Javadoc task quotes each single packagename it finds when using the
>'packagenames' attribute. My java 1.3 javadoc doesn't seem to understand
the
>quoted names and stops with the 'No packages or classes specified' message.
>When I copy the verbose output into a batch file and remove the quotes,
>everything works fine. Any clues?

Hmm the quotes were a fix put in for win32 IIRC - what OS are you running ? 
Cheers,

Pete

*------------------------------------------------------*
| "Nearly all men can stand adversity, but if you want |
| to test a man's character, give him power."          |
|       -Abraham Lincoln                               |
*------------------------------------------------------*

Mime
View raw message