ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doremieux, Olivier" <Olivier.Doremi...@fc.celera.com>
Subject RE: ant and Win98
Date Tue, 05 Sep 2000 19:06:52 GMT
There is definetly a Problem with Ant, Win98 & the longFileName.
The problem is that the For doesn't handle correctly the LongFileName

Can you send the Output of ant?

If you put the jar files located in ANT-HOME/lib in you classpath, it might
help you.

Just a stupid question : did you open a new DOS console after changing the
system variable?

Olivier


-----Original Message-----
From: Don Schaefer [mailto:don_schaefer@xelus.com]
Sent: Tuesday, September 05, 2000 12:07 PM
To: ant-user@jakarta.apache.org
Subject: Re: ant and Win98


I ran into this at home.  I think it has something to do with the commands
that
ant.bat calls.  Put an echo in top of  the bat file to see if it is getting
run.

If I remember correctly it is in the lcp.bat program.  I'll try to remember
to
look tonite....

don.

Mike Pedersen wrote:

> Hello, I've been using ant with much success over the last couple months
on
> NT Solaris and Linux.  I have recently tried to run it on win98 with no
> success.  I have set ant_home, java_home and the ant/bin directory is in
> the path.  I have also changed all references to "program files" in the
> and.bat to point to short directory names thinking that there might be a
> problem with long file names.  When ever I attempt to run "ant" I get bad
> command or file name.  Any thoughts on this would be much appreciated.

Mime
View raw message