ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conor MacNeill" <co...@cortexebusiness.com.au>
Subject RE: can't get java task to work
Date Mon, 21 Aug 2000 09:35:59 GMT
Jeroen,

I think we are going to need more information. What is the output. Have you
run ant in verbose mode (ant -v)?

Let us know

Conor


--
Conor MacNeill
conor@cortexebusiness.com.au
Cortex eBusiness
http://www.cortexebusiness.com.au

> -----Original Message-----
> From: Jeroen Breedveld [mailto:j_breedveld@hotmail.com]
> Sent: Monday, 21 August 2000 20:52
> To: ant-user@jakarta.apache.org
> Subject: can't get java task to work
>
>
> Hi,
>
> I can't seem to get the java task to work. When I run:
>
> java -cp c:\chat\chat.jar rmibook.chat.ChatServerImpl
>
> the server starts up
>
> but not any of the following targets in my build file can start up my
> server.
>
> <target name="runserver">
>   <java classname="rmibook.chat.ChatServerImpl">
>     <classpath location="c:\chat\chat.jar"/>
>   </java>
> </target>
>
> <target name="runserver2">
>   <java classname="rmibook.chat.ChatServerImpl">
>     <!-- this is wrong -->
>     <classpath path="c:\chat\chat.jar"/>
>   </java>
> </target>
>
> <target name="runserver3">
>   <java classname="rmibook.chat.ChatServerImpl"
> classpath="c:\chat\chat.jar"/>
> </target>
>
> Does anyone see what the problem is?
>
> greetings jeroen
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com
>
>


Mime
View raw message