ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doremieux, Olivier" <Olivier.Doremi...@fc.celera.com>
Subject RE: ANT NoClassDefFoundError
Date Wed, 16 Aug 2000 15:39:50 GMT
What is the OS you are running ant on?

Olivier

-----Original Message-----
From: agent man [mailto:agentman97@hotmail.com]
Sent: Wednesday, August 16, 2000 6:10 AM
To: ant-user@jakarta.apache.org
Subject: ANT NoClassDefFoundError


Hi,
I have successfully built ANT from the source. But I am having problem 
running it.
When on the prompt I say ANT, I get this error:
E:\jakarta\source\jakarta-ant\jakarta-ant\ant_install\bin>ant
Exception in thread "main" java.lang.NoClassDefFoundError: 
org/apache/tools/ant/
Main

Does anybody know why is this happening?

Please help.

regards
Sameer



>From: "Steve Sonntag" <VTAG@novell.com>
>Reply-To: ant-user@jakarta.apache.org
>To: <ant-user@jakarta.apache.org>
>Subject: Ant javadoc task packagename doc is wrong
>Date: Tue, 15 Aug 2000 13:25:12 -0600
>
>Runnning Ant version 1.2alpha compiled on August 10 2000
>
>The document for the Javadoc task describes the packagename attribute as 
>space
>separated.  This is untrue, the packagenames must be comma separated.  I 
>also
>question whether "(with terminating wild card)" is correct as Javadoc 
>(1.2.2) forbids
>terminating wildcards for packagenames. "Wildcards such as asterisks (*) 
>are not
>allowed."
>
>-Steve

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

Mime
View raw message