ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Coote, Tim" <Tim.Co...@capgemini.co.uk>
Subject bootstrap challenge jdk 1.3 - help and guidance sought
Date Tue, 22 Aug 2000 21:34:51 GMT
Hi there
 
did I get this wrong? I downloaded Tomcat and Ant onto Redhat Linux 6.1 with
IBM's jdk1.3. 
- I tried to bootstrap.sh Ant: it failed -  needs a jdk 1.2 or earlier to
bootstrap
- I removed the Classic Compiler code
- I tried to bootstrap again - failed again: mkdir nor known (I don't have
the complete error message here, unfortunately).
 
Am I about to go down a rathole trying to debug something that is not meant
to work? should I install an earlier jdk to bootstrap?
 
tia
tc

Mime
View raw message