ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62952] AntClassLoader is not multi-release JAR aware
Date Thu, 13 Dec 2018 15:09:05 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62952

--- Comment #3 from Stefan Huehner <stefan@huehner.org> ---
(In reply to Jaikiran Pai from comment #2)
> This is now fixed in upstream master branch and should be available in next
> release - AntClassLoader now recognizes the runtime environment version and
> does the necessary work to support multi-release jar files that it uses to
> load resources at runtime.

Hello,
coworker of the reporter here.

Thanks for getting that fixed so fast :)

As we are talking to Ubuntu distro for a potential backport to their stable
releases...

Do you have any rough ETA for 1.10.6 ant to be released?

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message