ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 62952] AntClassLoader is not multi-release JAR aware
Date Wed, 05 Dec 2018 13:01:31 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=62952

Jaikiran Pai <jaikiran@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Target Milestone|---                         |1.10.6
         Resolution|---                         |FIXED
             Status|NEW                         |RESOLVED

--- Comment #2 from Jaikiran Pai <jaikiran@apache.org> ---
This is now fixed in upstream master branch and should be available in next
release - AntClassLoader now recognizes the runtime environment version and
does the necessary work to support multi-release jar files that it uses to load
resources at runtime.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message