ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jaiki...@apache.org
Subject [ant] branch 1.9.x updated: Upgrade Jsch library to 0.1.55
Date Thu, 27 Dec 2018 03:24:56 GMT
This is an automated email from the ASF dual-hosted git repository.

jaikiran pushed a commit to branch 1.9.x
in repository https://gitbox.apache.org/repos/asf/ant.git


The following commit(s) were added to refs/heads/1.9.x by this push:
     new 1a7c4a6  Upgrade Jsch library to 0.1.55
1a7c4a6 is described below

commit 1a7c4a69e73f39d84a31863c3a9f596687228ff2
Author: Jaikiran Pai <jaikiran@apache.org>
AuthorDate: Thu Dec 27 08:54:33 2018 +0530

    Upgrade Jsch library to 0.1.55
---
 WHATSNEW                 | 4 ++++
 lib/libraries.properties | 2 +-
 2 files changed, 5 insertions(+), 1 deletion(-)

diff --git a/WHATSNEW b/WHATSNEW
index e5bfed3..4d18c50 100644
--- a/WHATSNEW
+++ b/WHATSNEW
@@ -35,6 +35,10 @@ Other changes:
  * added several attributes to <javadoc> that support modules.
    Bugzilla Report 62424
 
+ * Jsch library dependency has now been upgraded to 0.1.55. Jsch is
+   the library behind the sshexec and scp Ant tasks.
+   Github Pull Request #84
+
 Changes from Ant 1.9.12 TO Ant 1.9.13
 =====================================
 
diff --git a/lib/libraries.properties b/lib/libraries.properties
index e7a6dc9..9ecbcfb 100644
--- a/lib/libraries.properties
+++ b/lib/libraries.properties
@@ -58,7 +58,7 @@ jruby.version=1.6.8
 junit.version=4.12
 # Later versions are built with Java 6
 rhino.version=1.7R5
-jsch.version=0.1.54
+jsch.version=0.1.55
 jython.version=2.5.3
 # log4j 1.2.15 requires JMS and a few other Sun jars that are not in the m2 repo
 log4j.version=1.2.14


Mime
View raw message