ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Benson (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (IVY-1390) dependency resolution problem for jersey-servlet 1.12+
Date Thu, 20 Apr 2017 21:35:06 GMT

     [ https://issues.apache.org/jira/browse/IVY-1390?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matt Benson resolved IVY-1390.
------------------------------
    Resolution: Invalid

There is no v1.1.4 for weld-api; there must have been a bad pom somewhere in the dependency
tree.

> dependency resolution problem for jersey-servlet 1.12+
> ------------------------------------------------------
>
>                 Key: IVY-1390
>                 URL: https://issues.apache.org/jira/browse/IVY-1390
>             Project: Ivy
>          Issue Type: Bug
>    Affects Versions: 2.2.0, 2.3.0-RC1, 2.3.0-RC2
>         Environment: ant 1.8.2, java 1.6
>            Reporter: No Gece
>
> This is probably the same as #IVY-807, I reproduced it also on 2.3.0-rc2,2.3.0-rc1
>  
> Description, see here: https://issues.apache.org/jira/browse/IVY-807?focusedCommentId=13489323&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13489323
> Related stacktrace:
> http://stackoverflow.com/questions/11712720/ivy-2-3-cant-resolve-dependencies-for-jersey-servlet-1-13-or-1-11-or-1-12



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message