ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 60562] New: bootstrap is broken on Solaris 10
Date Mon, 09 Jan 2017 14:32:15 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=60562

            Bug ID: 60562
           Summary: bootstrap is broken on Solaris 10
           Product: Ant
           Version: 1.10.0
          Hardware: Sun
                OS: Solaris
            Status: NEW
          Severity: major
          Priority: P2
         Component: Core
          Assignee: notifications@ant.apache.org
          Reporter: thomas.stecher@bgr.de
  Target Milestone: ---

Since 1.9.7 it's impossible to run ant on Solaris 10 out of the box when really
using the original BourneShell (sh) in the Shebang-lLine.


> ./apache-ant-1.10.0/bin/ant -h
./apache-ant-1.10.0/bin/ant: syntax error at line 66: `)' unexpected

Replacing it by bash works fine.

The problem still seems to be in quoting command-line arguments by
sed/awk/nawk.

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message