ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 60562] bootstrap is broken on Solaris 10
Date Mon, 09 Jan 2017 15:01:07 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=60562

--- Comment #4 from Stefan Bodewig <bodewig@apache.org> ---
In a way it does, and to be honest it is pretty frustrating.

We know the wrapper script has been broken around 1.9.6 and we thought it had
been fixed with 1.9.8/1.10.0, we even had people using Solaris confirm it was
fixed.

The major problem for us is that the developers haven't got access to a Solaris
box and we always need to ask whether something works - the last time around
this led to people stopping to provide feedback and left us with an incomplete
solution.

OK, enough whining from my side.

If line 66 is what breaks the script on Solaris, this is inside a case for
"awk" which should never get called anyway (esc_tool should always be sed).
Does the script work on Solaris if you comment out lines 62 to 67 inside the 
ant script?

-- 
You are receiving this mail because:
You are the assignee for the bug.
Mime
View raw message