ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrien Quillet (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (EASYANT-76) Eclipse project classpath is broken
Date Tue, 09 Aug 2016 06:18:20 GMT

     [ https://issues.apache.org/jira/browse/EASYANT-76?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Adrien Quillet updated EASYANT-76:
----------------------------------
    Attachment: Upgrade-JUnit-fix-Eclipse-project-classpath.patch

> Eclipse project classpath is broken
> -----------------------------------
>
>                 Key: EASYANT-76
>                 URL: https://issues.apache.org/jira/browse/EASYANT-76
>             Project: EasyAnt
>          Issue Type: Bug
>          Components: Core
>    Affects Versions: 0.10
>            Reporter: Adrien Quillet
>            Priority: Trivial
>              Labels: easyant, eclipse, integration, patch
>         Attachments: Upgrade-JUnit-fix-Eclipse-project-classpath.patch
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> Since Junit upgrade (https://github.com/apache/ant-easyant-core/commit/e1417410a8d75a3e94b1533a84700408396a445e),
EasyAnt Core project classpath is broken in Eclipse.
> {{.classpath}} file still references Junit 4.11, but Junit 4.12 is use. 
> There are multiple solutions to this issue:
> * Update {{.classpath}} file to point to Junit 4.12
> * Remove revision in retrieved pattern to avoid this kind of issue



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message