ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IVYDE-377) IvyDE Installation causing disappearing context menu items
Date Thu, 13 Nov 2014 19:06:34 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-377?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nick updated IVYDE-377:
-----------------------
    Description: 
So after installing IvyDE in Spring Source Tool Suite 3.6.2 (Eclipse Luna), context menus
for my projects are garbled. Menu item text disappears, with the space left empty.

Tried reinstalling IvyDE without success. Tried a fresh install of STS without success. Narrowed
it down to the IvyDE plugin.

No errors and Ivy still seems to resolve, but I cannot access the context menu for it (and
random other Eclipse menu items).

See here for more information: http://stackoverflow.com/questions/26915379/sts-3-6-2-disappearing-context-menu-items

Let's see if I can hotlink an image from SO:
!http://i.stack.imgur.com/QL1c4.png!

  was:
So after installing IvyDE context menus for my projects are garbled. Menu item text disappears,
with the space left empty.

Tried reinstalling IvyDE without success. Tried a fresh install of STS without success. Narrowed
it down to the IvyDE plugin.

No errors and Ivy still seems to resolve, but I cannot access the context menu for it (and
random other Eclipse menu items).

See here for more information: http://stackoverflow.com/questions/26915379/sts-3-6-2-disappearing-context-menu-items

Let's see if I can hotlink an image from SO:
!http://i.stack.imgur.com/QL1c4.png!


> IvyDE Installation causing disappearing context menu items
> ----------------------------------------------------------
>
>                 Key: IVYDE-377
>                 URL: https://issues.apache.org/jira/browse/IVYDE-377
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 2.2.0.final
>         Environment: Win7 x64, STS 3.6.2, JDK 8u25 x64
>            Reporter: Nick
>
> So after installing IvyDE in Spring Source Tool Suite 3.6.2 (Eclipse Luna), context menus
for my projects are garbled. Menu item text disappears, with the space left empty.
> Tried reinstalling IvyDE without success. Tried a fresh install of STS without success.
Narrowed it down to the IvyDE plugin.
> No errors and Ivy still seems to resolve, but I cannot access the context menu for it
(and random other Eclipse menu items).
> See here for more information: http://stackoverflow.com/questions/26915379/sts-3-6-2-disappearing-context-menu-items
> Let's see if I can hotlink an image from SO:
> !http://i.stack.imgur.com/QL1c4.png!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message