ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Certain (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IVY-1471) Can't resolve with ivyde, ivy 2.4, and eclipse kepler
Date Fri, 16 May 2014 23:00:19 GMT

    [ https://issues.apache.org/jira/browse/IVY-1471?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14000450#comment-14000450
] 

Jacob Certain commented on IVY-1471:
------------------------------------

Ah, that makes sense. Thanks for helping me understand!

> Can't resolve with ivyde, ivy 2.4, and eclipse kepler
> -----------------------------------------------------
>
>                 Key: IVY-1471
>                 URL: https://issues.apache.org/jira/browse/IVY-1471
>             Project: Ivy
>          Issue Type: Bug
>    Affects Versions: 2.4.0-RC1
>         Environment: Eclipse Kepler SR2, fresh install
> Ant 1.9.3
> IvyDE 2.2.0 final, fresh install
> Ivy 2.3, manually installed (see description)
> Ivy 2.4 RC1, installed as part of IvyDE
>            Reporter: Jacob Certain
>            Assignee: Nicolas Lalevée
>              Labels: eclipse, ivy, ivyde
>             Fix For: trunk
>
>         Attachments: ivyde resolve exception.txt
>
>
> One of my colleagues updated eclipse recently, which pulled in an Ivy 2.4 jar into `$ECLIPSE/plugins`.
Thereafter, resolving a project in eclipse pops up this error:
> {{The resolve job of ivy.xml\[*] in accountManagement has unexpectedly stopped}}
> {{com/jcraft/jsch/agentproxy/AgentProxyException}}
> Removing the ivy 2.4 jar from the eclipse plugin folder and replacing it with an ivy
2.3 jar fixed our problems.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message