ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: IvyDE #273
Date Fri, 22 Nov 2013 22:56:02 GMT
See <https://builds.apache.org/job/IvyDE/273/changes>

Changes:

[hibou] prepare the release notes for the next version

[hibou] 2.2.0.final released

[hibou] Bump the version to 2.3.0.beta1

[hibou] fix some msitakes in the doc

------------------------------------------
[...truncated 1795 lines...]
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.core_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.db_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.eclipselink.core_[1.0.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.ui_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_1.1.202.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks.ui_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.jsf.facesconfig:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.103,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ws.axis2.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis2.core_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.ui_0.0.0.
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.server.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.server.ui_[1.0.103,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.webservice.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.webservice_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.navigator.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web_1.1.205.
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.common.annotations.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ejb.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation.ui_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.jee.ui_[1.0.100,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.web:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in com.ibm.icu_[3.4.4,4.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.jee_[1.0.100,1.1.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.core:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in com.ibm.icu_[3.4.4,4.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_0.0.0.
     [java] [eclipse.buildScript] Bundle org.eclipse.jpt.db.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.db_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.datatools.connectivity.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.datatools.connectivity.db.generic.ui_[1.0.1,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.wst.xsl.jaxp.launching:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.xsl.launching_[1.0.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.wst.validation:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.wst.common.emfworkbench.integration:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.100,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.jsf.common.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.103,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.jsf.common_[1.0.1,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.wst.command.env:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.core_[1.0.203,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.server.ui_[1.0.102,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.web.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in com.ibm.icu_[3.4.4,4.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.jee_[1.0.0,1.1.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ws.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws.explorer_[1.0.204,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws_[1.0.100,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.server.tomcat.core:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ws.axis2.creation.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.consumption.ui_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.core_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.ui_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis2.creation.core_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis2.consumption.ui_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis2.consumption.core_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis2.core_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.ui_0.0.0.
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.xdoclet.runtime:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotations.xdoclet_[1.1.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jpt.eclipselink.core:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_2.0.100.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.core_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.db_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emf_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.ejb.annotations.emitter:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.j2ee.ejb.annotations.xdoclet:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotations.emitter_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.wst.xsl.launching:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.xsl.core_[1.0.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ws:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws_[1.0.100,1.2.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jpt.eclipselink.core.ddlgen:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jpt.eclipselink.core_[1.0.0,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jem:
     [java] [eclipse.buildScript] 	Optional plug-in org.eclipse.jem.proxy_[2.0.0,3.0.0) is
not available.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.server.preview.adapter:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.server.ui_[1.0.103,2.0.0).
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.jsf.common:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.sse.ui_[1.0.101,1.3.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.web_0.0.0.
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee.core_0.0.0.
     [java] [eclipse.buildScript] 	Unsatisfied import package org.eclipse.jst.javaee.web.internal.impl_0.0.0.
     [java] [eclipse.buildScript] Bundle org.eclipse.jst.ws.axis.consumption.ui:
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.util_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.consumption.ui_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.axis.consumption.core_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.ui_[1.0.100,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.ws.consumption_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env_[1.0.101,1.1.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jst.j2ee_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.jem.workbench_[2.0.0,3.0.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.ws_[1.0.100,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
     [java] [eclipse.buildScript] 	Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
     [java] 
     [java] BUILD FAILED
     [java] /x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/dependencies/eclipse-SDK-3.7.1-win32/plugins/org.eclipse.pde.build_3.7.0.v20110512-1320/scripts/build.xml:35:
The following error occurred while executing this line:
     [java] /x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/dependencies/eclipse-SDK-3.7.1-win32/plugins/org.eclipse.pde.build_3.7.0.v20110512-1320/scripts/build.xml:91:
The following error occurred while executing this line:
     [java] /x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/builder/component/customTargets.xml:28:
The following error occurred while executing this line:
     [java] /x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/builder/component/allElements.xml:34:
The following error occurred while executing this line:
     [java] /x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/dependencies/eclipse-SDK-3.7.1-win32/plugins/org.eclipse.pde.build_3.7.0.v20110512-1320/scripts/genericTargets.xml:111:
Processing inclusion from feature org.apache.ivyde.eclipse.resolvevisualizer.feature: Bundle
org.apache.ivyde.eclipse.resolvevisualizer_2.3.0.beta1-201311222255-hudson-273 failed to resolve.:
     [java] 	Missing required plug-in org.apache.ivyde.eclipse_[2.2.0,2.3.0).
     [java] 
     [java] 
     [java] Total time: 6 seconds
     [java] An error has occurred. See the log file
     [java] /home/jenkins/workspace/.metadata/.log.

BUILD FAILED
/x1/jenkins/jenkins-slave/workspace/IvyDE/trunk/build.xml:144: Java returned: 13

Total time: 58 seconds
Build step 'Invoke Ant' marked build as failure
[locks-and-latches] Releasing all the locks
[locks-and-latches] All the locks released
Archiving artifacts

Mime
View raw message