ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rodrigue Lagoue Njinthe (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IVYDE-343) IvyDE is no more able to access files protected with http-authentication
Date Sat, 08 Jun 2013 09:00:21 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-343?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rodrigue Lagoue Njinthe updated IVYDE-343:
------------------------------------------

    Component/s:     (was: classpath container)
                 workspace resolver
    
> IvyDE is no more able to access files protected with http-authentication
> ------------------------------------------------------------------------
>
>                 Key: IVYDE-343
>                 URL: https://issues.apache.org/jira/browse/IVYDE-343
>             Project: IvyDE
>          Issue Type: Bug
>          Components: workspace resolver
>    Affects Versions: 2.2.0.beta1
>         Environment: Reproducible on Windows 7 and Ubuntu 12.xxx
> Eclipse IDE beginning at version JUNO-SR2
>            Reporter: Rodrigue Lagoue Njinthe
>            Priority: Critical
>
> With eclipse JUNO SR1, ivyDE prompts a dialog to request the user's
> credentials. After that everything work properly on the Ubuntu Platform.
> Beginning with eclipse JUNO SR2, the dialog asking for the credentials is
> no more prompted by ivyDE, therefore the ivysettings file couldn't be
> downloaded.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message