ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Ondrejko (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (IVYDE-340) losing configuration settings on container when multiple containers configured for single project
Date Mon, 03 Jun 2013 13:07:19 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-340?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Michael Ondrejko closed IVYDE-340.
----------------------------------

    Resolution: Cannot Reproduce

This issue occurred for us with one set of project files only. These files have continued
to evolve and the issue is no longer presenting. My belief is that the issue resulted from
the .classpath file not being at the latest format (missing some parameters on the IvyDE classpath
container. 
                
> losing configuration settings on container when multiple containers configured for single
project
> -------------------------------------------------------------------------------------------------
>
>                 Key: IVYDE-340
>                 URL: https://issues.apache.org/jira/browse/IVYDE-340
>             Project: IvyDE
>          Issue Type: Bug
>          Components: ivysettings editor
>    Affects Versions: 2.2.0.beta1
>         Environment: Windows 7
>            Reporter: Michael Ondrejko
>         Attachments: ivyde-logs.txt
>
>
> I have an project configured with two ivy containers that configured with different ivy
confs. Therefore, specific confs are selected for each container.
>  
> Once I open the IvyDE configuration panel of one of the containers, and it shows no confs
selected. After clicking “OK”, IvyDE will automatically update the configurations to “*”,
even though I didn’t change anything.
>  

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message