ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] [Commented] (IVYDE-331) Installation requires 'org.eclipse.zest.core [1.2.0,2.0.0)' but it could not be found
Date Sun, 31 Mar 2013 16:27:15 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-331?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13618383#comment-13618383
] 

Nicolas Lalevée commented on IVYDE-331:
---------------------------------------

The resolve visualizer of IvyDE (optional feature of IvyDE) requires Zest, indeed.
Latest classical Eclipse install doesn't have this issue since the GEF updatesite is already
referenced in a clean install.
I tried to update IvyDE updatesite to make it reference the GEF one, but Eclipse doesn't seems
to care... Here is a link I found about p2 xml format: http://www.eclipse.org/forums/index.php/m/552564/

                
> Installation requires 'org.eclipse.zest.core [1.2.0,2.0.0)' but it could not be found
> -------------------------------------------------------------------------------------
>
>                 Key: IVYDE-331
>                 URL: https://issues.apache.org/jira/browse/IVYDE-331
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 2.2.0.beta1
>         Environment: JBoss Developer Studio
> Version: 6.0.0.Beta2
> Build id: Beta2-v20121115-0009-B105
> Build date: 20121115-0009
> Linux matti 3.5.0-20-generic #31-Ubuntu SMP Wed Dec 5 13:27:11 UTC 2012 x86_64 x86_64
x86_64 GNU/Linux
> Xubuntu 12.10
>            Reporter: Matti Linnanvuori
>
> Cannot complete the install because one or more required items could not be found.
>   Software being installed: Apache IvyDE Resolve Visualizer 2.2.0.beta1-201203282058-RELEASE
(org.apache.ivyde.eclipse.resolvevisualizer.feature.feature.group 2.2.0.beta1-201203282058-RELEASE)
>   Missing requirement: Apache IvyDE Resolve Visualizer 2.2.0.beta1-201203282058-RELEASE
(org.apache.ivyde.eclipse.resolvevisualizer.feature.feature.group 2.2.0.beta1-201203282058-RELEASE)
requires 'org.eclipse.zest.core [1.2.0,2.0.0)' but it could not be found

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message