ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hi...@apache.org
Subject svn commit: r1463001 - in /ant/site/ivyde: production/download.html sources/download.html
Date Sun, 31 Mar 2013 16:18:02 GMT
Author: hibou
Date: Sun Mar 31 16:18:01 2013
New Revision: 1463001

URL: http://svn.apache.org/r1463001
Log:
IVYDE-323 : fix my bad english

Modified:
    ant/site/ivyde/production/download.html
    ant/site/ivyde/sources/download.html

Modified: ant/site/ivyde/production/download.html
URL: http://svn.apache.org/viewvc/ant/site/ivyde/production/download.html?rev=1463001&r1=1463000&r2=1463001&view=diff
==============================================================================
--- ant/site/ivyde/production/download.html (original)
+++ ant/site/ivyde/production/download.html Sun Mar 31 16:18:01 2013
@@ -130,7 +130,7 @@
 		<h1 class="title">Download</h1>
             <br class="xooki-br"/>The Apache IvyDE distribution is available as an
<a href="#updatesite">Eclipse&#153; update site</a>, but you can also download
and install it <a href="#manual">manually</a> from one of our mirrors. We encourage
you to <a href="#verify">verify the integrity</a> of the downloaded files using
signatures downloaded from our main distribution directory. You are also invited to look to
the <a href="#svn">ASF subversion</a> if you are interested into contributing
to IvyDE.<br class="xooki-br"/><br class="xooki-br"/><h1><a name="updatesite"></a>Update
site</h1>
 
-You can install Apache IvyDE plugins from the IvyDE update site: <a href="http://www.apache.org/dist/ant/ivyde/updatesite">http://www.apache.org/dist/ant/ivyde/updatesite</a>.<br
class="xooki-br"/><br class="xooki-br"/>First you have to configure Eclipse: add
the IvyDE update site. In order to do it, follow these steps (Note that for Eclipse 3.4 it
may defers):
+You can install Apache IvyDE plugins from the IvyDE update site: <a href="http://www.apache.org/dist/ant/ivyde/updatesite">http://www.apache.org/dist/ant/ivyde/updatesite</a>.<br
class="xooki-br"/><br class="xooki-br"/>First you have to configure Eclipse: add
the IvyDE update site. In order to do it, follow these steps (Note that for Eclipse 3.4 it
may differ):
 <ul>
 <li>Open the update manager in Eclipse: <b>Help > Software Updates > Find
and Install...</b></li>
 <li>In the popup window, select <b>Search for features to install</b>,
and click <b>Next</b></li>

Modified: ant/site/ivyde/sources/download.html
URL: http://svn.apache.org/viewvc/ant/site/ivyde/sources/download.html?rev=1463001&r1=1463000&r2=1463001&view=diff
==============================================================================
--- ant/site/ivyde/sources/download.html (original)
+++ ant/site/ivyde/sources/download.html Sun Mar 31 16:18:01 2013
@@ -31,7 +31,7 @@ The Apache IvyDE distribution is availab
 
 You can install Apache IvyDE plugins from the IvyDE update site: http://www.apache.org/dist/ant/ivyde/updatesite.
 
-First you have to configure Eclipse: add the IvyDE update site. In order to do it, follow
these steps (Note that for Eclipse 3.4 it may defers):
+First you have to configure Eclipse: add the IvyDE update site. In order to do it, follow
these steps (Note that for Eclipse 3.4 it may differ):
 <ul>
 <li>Open the update manager in Eclipse: <b>Help > Software Updates > Find
and Install...</b></li>
 <li>In the popup window, select <b>Search for features to install</b>,
and click <b>Next</b></li>



Mime
View raw message