ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen Kestle (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IVYDE-336) IvyDE does not compile against Juno RCP or 4.2 Classic/SDK
Date Thu, 21 Feb 2013 00:25:12 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-336?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Stephen Kestle updated IVYDE-336:
---------------------------------

    Attachment: sdk-4.2.txt
                juno.rcp.txt

Log files attached
                
> IvyDE does not compile against Juno RCP or 4.2 Classic/SDK
> ----------------------------------------------------------
>
>                 Key: IVYDE-336
>                 URL: https://issues.apache.org/jira/browse/IVYDE-336
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: trunk
>            Reporter: Stephen Kestle
>         Attachments: juno.rcp.txt, sdk-4.2.txt
>
>
> http://ant.apache.org/ivy/ivyde/history/trunk/compatibility.html states: 
> {quote}Apache IvyDE has been maintained to be compatible with Eclipse 3.4 to 3.7, and
4.2.{quote}
> and http://ant.apache.org/ivy/ivyde/history/trunk/dev/build.html states:
> {quote}You need first an Eclipse install which contains the PDE plugins (by default included
in the "SDK" and "Classic" versions){quote}
> Not withstanding that the trunk requires a manual installation of Zest in 4.2 SDK and
Juno RCP, neither manages to do an ant build (against ivy 2.3.0, 2.2.0 or 2.0.0)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message