ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "No Gece (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IVY-1390) dependency resolution problem for jersey-servlet 1.12+
Date Thu, 07 Feb 2013 09:27:13 GMT

    [ https://issues.apache.org/jira/browse/IVY-1390?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13573339#comment-13573339
] 

No Gece commented on IVY-1390:
------------------------------

to whom it may concern: I am using the following workaround to get around the problem:



<?xml version="1.0" encoding="UTF-8"?>
<ivy-module version="2.0">
<info organisation="x" module="y"/>

<dependencies>
<!-- need a new dependency? go to http://search.maven.org/ -->

		<dependency org="com.sun.jersey" name="jersey-core" rev="1.15" />
        <dependency org="com.sun.jersey" name="jersey-json" rev="1.15" />
        <dependency org="com.sun.jersey" name="jersey-server" rev="1.15" />        
        <dependency org="com.sun.jersey" name="jersey-servlet" rev="1.15" transitive="false"/>
        <dependency org="com.sun.jersey.contribs" name="jersey-multipart" rev="1.15" />
		<dependency org="org.jboss.weld" name="weld-api" rev="1.1.Final" force="true"/>


</dependencies>

</ivy-module>





                
> dependency resolution problem for jersey-servlet 1.12+
> ------------------------------------------------------
>
>                 Key: IVY-1390
>                 URL: https://issues.apache.org/jira/browse/IVY-1390
>             Project: Ivy
>          Issue Type: Bug
>    Affects Versions: 2.2.0, 2.3.0-RC1, 2.3.0-RC2
>         Environment: ant 1.8.2, java 1.6
>            Reporter: No Gece
>
> This is probably the same as #IVY-807, I reproduced it also on 2.3.0-rc2,2.3.0-rc1
>  
> Description, see here: https://issues.apache.org/jira/browse/IVY-807?focusedCommentId=13489323&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-13489323
> Related stacktrace:
> http://stackoverflow.com/questions/11712720/ivy-2-3-cant-resolve-dependencies-for-jersey-servlet-1-13-or-1-11-or-1-12

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message