ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Danny Wang (JIRA)" <j...@apache.org>
Subject [jira] [Created] (IVYDE-325) IveDE is not working with latest.integration
Date Thu, 25 Oct 2012 18:23:12 GMT
Danny Wang created IVYDE-325:
--------------------------------

             Summary: IveDE is not working with latest.integration
                 Key: IVYDE-325
                 URL: https://issues.apache.org/jira/browse/IVYDE-325
             Project: IvyDE
          Issue Type: Bug
    Affects Versions: 2.2.0.beta1
            Reporter: Danny Wang


Here is the error from console


	==== ivysvn: tried

	  netseer/cassandra-core/cassandra-core-[revision]/ivys/ivy-[revision].xml

	  -- artifact netseer#cassandra-core;latest.integration!cassandra-core.jar:

	  netseer/cassandra-core/cassandra-core-[revision]/jars/cassandra-core-[revision].jar

	problem while listing resources in netseer/kdbuilder-shared with ivysvn:

	  java.lang.StringIndexOutOfBoundsException String index out of range: -3

	problem while listing resources in netseer/kdbuilder-shared with ivysvn:

	  java.lang.StringIndexOutOfBoundsException String index out of range: -3

		module not found: netseer#kdbuilder-shared;[0,)



When changing to version number it works fine


--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message