ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hi...@apache.org
Subject svn commit: r1374043 - /ant/ivy/ivyde/trunk/doc/compatibility.html
Date Thu, 16 Aug 2012 20:37:44 GMT
Author: hibou
Date: Thu Aug 16 20:37:44 2012
New Revision: 1374043

URL: http://svn.apache.org/viewvc?rev=1374043&view=rev
Log:
For OSGi, we need an Ivy 2.3

Modified:
    ant/ivy/ivyde/trunk/doc/compatibility.html

Modified: ant/ivy/ivyde/trunk/doc/compatibility.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/compatibility.html?rev=1374043&r1=1374042&r2=1374043&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/compatibility.html (original)
+++ ant/ivy/ivyde/trunk/doc/compatibility.html Thu Aug 16 20:37:44 2012
@@ -33,7 +33,7 @@ The reverse is not true, downgrading is 
 
 <h2>Dependency on Apache Ivy</h2>
 
-Apache IvyDE expects to be used with a version 2.1 or superior of Apache Ivy.
+Apache IvyDE expects to be used with a version 2.1 or superior of Apache Ivy. In order to
use some OSGi features, an Ivy 2.3 or superior is needed.
 
 <h2>Eclipse&#153; integration</h2>
 



Mime
View raw message