ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 53509] New: Download page says Compress bundles are for Java 1.0
Date Wed, 04 Jul 2012 10:01:02 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=53509

          Priority: P2
            Bug ID: 53509
          Assignee: notifications@ant.apache.org
           Summary: Download page says Compress bundles are for Java 1.0
          Severity: normal
    Classification: Unclassified
                OS: Windows XP
          Reporter: sebb@apache.org
          Hardware: PC
            Status: NEW
           Version: unspecified
         Component: Compress Antlib
           Product: Ant

The download page

http://ant.apache.org/antlibs/bindownload.cgi

says "archive including Apache Commons Compress 1.4 and XZ for Java 1.0:"

This does not seem correct, as Commons Compress 1.4 requires Java 5 (1.5).

-- 
You are receiving this mail because:
You are the assignee for the bug.

Mime
View raw message