ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hi...@apache.org
Subject svn commit: r1367161 - /ant/ivy/ivyde/trunk/doc/compatibility.html
Date Mon, 30 Jul 2012 16:43:51 GMT
Author: hibou
Date: Mon Jul 30 16:43:51 2012
New Revision: 1367161

URL: http://svn.apache.org/viewvc?rev=1367161&view=rev
Log:
I work with Eclipse 4.2, works like a charm

Modified:
    ant/ivy/ivyde/trunk/doc/compatibility.html

Modified: ant/ivy/ivyde/trunk/doc/compatibility.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/compatibility.html?rev=1367161&r1=1367160&r2=1367161&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/compatibility.html (original)
+++ ant/ivy/ivyde/trunk/doc/compatibility.html Mon Jul 30 16:43:51 2012
@@ -37,7 +37,7 @@ Apache IvyDE expects to be used with a v
 
 <h2>Eclipse&#153; integration</h2>
 
-Apache IvyDE has been maintained to be compatible with Eclipse 3.4, 3.5, 3.6 and 3.7.
+Apache IvyDE has been maintained to be compatible with Eclipse 3.4 to 3.7, and 4.2.
 
 <h2>JVM compability</h2>
 



Mime
View raw message