ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bode...@apache.org
Subject svn commit: r1295471 - in /ant/site/ant: production/faq.html sources/faq.xml
Date Thu, 01 Mar 2012 08:49:16 GMT
Author: bodewig
Date: Thu Mar  1 08:49:16 2012
New Revision: 1295471

URL: http://svn.apache.org/viewvc?rev=1295471&view=rev
Log:
forgot to update FAQ

Modified:
    ant/site/ant/production/faq.html
    ant/site/ant/sources/faq.xml

Modified: ant/site/ant/production/faq.html
URL: http://svn.apache.org/viewvc/ant/site/ant/production/faq.html?rev=1295471&r1=1295470&r2=1295471&view=diff
==============================================================================
--- ant/site/ant/production/faq.html (original)
+++ ant/site/ant/production/faq.html Thu Mar  1 08:49:16 2012
@@ -747,14 +747,24 @@
           27 December 2010
       </td>
       </tr>
+                  <tr>
+                      <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          1.8.3
+      </td>
+                          <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          29 February 2012
+      </td>
+      </tr>
           </table>
                                 <p class="faq">
       <a name="java-version"></a>
       Which version of Java is required to run
         Apache Ant?
     </p>
-                  <p>You will need Java installed on your system, version 1.4 or
-          later required, 1.5 or later strongly recommended. The later
+                  <p>You will need Java installed on your system, version 1.5 or
+          later required, 1.6 or later strongly recommended. The later
           the version of Java, the more Ant tasks you get.</p>
                         <p>If only the JRE is present but not a full JDK then many
           tasks will not work.</p>
@@ -806,13 +816,23 @@
                   <tr>
                       <td colspan="1" rowspan="1"
       valign="top" align="left">
-          1.8.0 up to current svn trunk
+          1.8.0 up to 1.8.3
       </td>
                           <td colspan="1" rowspan="1"
       valign="top" align="left">
           1.4
       </td>
       </tr>
+                  <tr>
+                      <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          current svn trunk
+      </td>
+                          <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          1.5
+      </td>
+      </tr>
           </table>
                     <p class="faq">
       <a name="no-gnu-tar"></a>

Modified: ant/site/ant/sources/faq.xml
URL: http://svn.apache.org/viewvc/ant/site/ant/sources/faq.xml?rev=1295471&r1=1295470&r2=1295471&view=diff
==============================================================================
--- ant/site/ant/sources/faq.xml (original)
+++ ant/site/ant/sources/faq.xml Thu Mar  1 08:49:16 2012
@@ -228,6 +228,10 @@
             <td>1.8.2</td>
             <td>27 December 2010</td>
           </tr>
+          <tr>
+            <td>1.8.3</td>
+            <td>29 February 2012</td>
+          </tr>
         </table>
       </answer>
     </faq>
@@ -240,8 +244,8 @@
         Apache Ant?</question>
       <answer>
 
-        <p>You will need Java installed on your system, version 1.4 or
-          later required, 1.5 or later strongly recommended. The later
+        <p>You will need Java installed on your system, version 1.5 or
+          later required, 1.6 or later strongly recommended. The later
           the version of Java, the more Ant tasks you get.</p>
 
         <p>If only the JRE is present but not a full JDK then many
@@ -274,9 +278,14 @@
           </tr>
 
           <tr>
-            <td>1.8.0 up to current svn trunk</td>
+            <td>1.8.0 up to 1.8.3</td>
             <td>1.4</td>
           </tr>
+
+          <tr>
+            <td>current svn trunk</td>
+            <td>1.5</td>
+          </tr>
         </table>
       </answer>
     </faq>



Mime
View raw message