ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (Commented) (JIRA) <j...@apache.org>
Subject [jira] [Commented] (IVYDE-291) apache-ivyde-2.1.0.201008101807-RELEASE does not work in eclipse 3.7
Date Thu, 02 Feb 2012 20:46:58 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-291?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13199202#comment-13199202
] 

Nicolas Lalevée commented on IVYDE-291:
---------------------------------------

Sorry for the late reply but I have absolute no idea why it fails like this in your environment.
Maybe it will be work better for you with the next release as the updatesite layout will change.
                
> apache-ivyde-2.1.0.201008101807-RELEASE does not work in eclipse 3.7
> --------------------------------------------------------------------
>
>                 Key: IVYDE-291
>                 URL: https://issues.apache.org/jira/browse/IVYDE-291
>             Project: IvyDE
>          Issue Type: Bug
>         Environment: Windows 7, eclipse-jee-indigo-win32, eclipse 3.7
>            Reporter: Mohammad Arshad
>
> I intalled apache-ivyde-2.1.0.201008101807-RELEASE in my eclipse-jee-indigo-win32. Ivy
plugin is not getting loaded. I have following mesage in .log 
> Unable to find feature.xml in directory: D:\eclipses\PentahoEclipse\features\org.apache.ivyde.feature_2.1.0.201008101807-RELEASE.jar.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message