ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IVYDE-283) Helios and ivyDe resolve/startup issue
Date Wed, 08 Jun 2011 11:03:58 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-283?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kim updated IVYDE-283:
----------------------

    Attachment: ivyresolveerror.JPG

show eclipse resolving and cpu levels

> Helios and ivyDe resolve/startup  issue
> ---------------------------------------
>
>                 Key: IVYDE-283
>                 URL: https://issues.apache.org/jira/browse/IVYDE-283
>             Project: IvyDE
>          Issue Type: Bug
>          Components: workspace resolver
>    Affects Versions: trunk
>         Environment: apache-ivyde-2.2.0.201104250538-hudson-186
> ivy 2.2.0RC
> Helios sr2
> 2 computer
>            Reporter: Kim
>              Labels: helios, resolve
>         Attachments: ivy.xml, ivyresolveerror.JPG
>
>
> I'm having problem with ivyDE and Eclipse Helios Sr2. The problem is that the cpu is
used 100% and the process is stuck, when resolved is runned. However I also get the problem
when starting up eclipse 
> It seems to happen when I have the same project checkout twice. I have looked inside
the log file in .metadata, but I couldnĀ“t find any error messages.I have all of the ivy-files
inside the project. The setup is like the one in defect ivyde-256
> I have also tried it on 2 different machines, where one of them was a single core.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message