ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "qxo (JIRA)" <j...@apache.org>
Subject [jira] Updated: (IVY-1246) IvyMakePom should resolve "latest.integration" dependency version before converting to pom.xml
Date Fri, 05 Nov 2010 05:57:42 GMT

     [ https://issues.apache.org/jira/browse/IVY-1246?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

qxo updated IVY-1246:
---------------------

    Attachment: PomModuleDescriptorWriter.java

solve this problem.
I add some code to method "printDependencies"

> IvyMakePom should resolve  "latest.integration" dependency  version before converting
to pom.xml
> ------------------------------------------------------------------------------------------------
>
>                 Key: IVY-1246
>                 URL: https://issues.apache.org/jira/browse/IVY-1246
>             Project: Ivy
>          Issue Type: Bug
>          Components: Ant, Core
>    Affects Versions: 2.0, 2.1.0, 2.2.0
>            Reporter: qxo
>         Attachments: PomModuleDescriptorWriter.java
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message