ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Commented: (IVYDE-256) Problem using variable for ivy settings file
Date Tue, 16 Nov 2010 13:03:13 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-256?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12932446#action_12932446
] 

Nicolas Lalevée commented on IVYDE-256:
---------------------------------------

Your issue is related to IVYDE-247. The variables you are using are sensible to the current
selection in the workspace. The error your are seeing is when there is no selection.
For IvyDE there will be a support for the {{${ivyproject_loc}}} variable, which is the location
of the project which contains the ivy container currently being resolved. 

> Problem using variable for ivy settings file
> --------------------------------------------
>
>                 Key: IVYDE-256
>                 URL: https://issues.apache.org/jira/browse/IVYDE-256
>             Project: IvyDE
>          Issue Type: Bug
>          Components: classpath container
>    Affects Versions: 2.1.0
>         Environment: windows
> eclipse 3.5
>            Reporter: Kim
>         Attachments: ivy_defect_checkout.bmp, ivy_defect_setup.bmp
>
>
> Hi
> I have setup the ivy container with a custom setting like so ${workspace_loc}/${project_name}/tools/build/ivy_settings.xml.
Then when I retrieve the project from CVS. an error is shown that the variables are unknown.
I have picture of the issue but I couldn't figure out how to attach them

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message