ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hi...@apache.org
Subject svn commit: r1039391 - in /ant/ivy/ivyde/trunk/doc: ant.html compatibility.html index.html
Date Fri, 26 Nov 2010 14:42:40 GMT
Author: hibou
Date: Fri Nov 26 14:42:40 2010
New Revision: 1039391

URL: http://svn.apache.org/viewvc?rev=1039391&view=rev
Log:
IVYDE-264:
* add the copyright and trademark notices

Modified:
    ant/ivy/ivyde/trunk/doc/ant.html
    ant/ivy/ivyde/trunk/doc/compatibility.html
    ant/ivy/ivyde/trunk/doc/index.html

Modified: ant/ivy/ivyde/trunk/doc/ant.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/ant.html?rev=1039391&r1=1039390&r2=1039391&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/ant.html (original)
+++ ant/ivy/ivyde/trunk/doc/ant.html Fri Nov 26 14:42:40 2010
@@ -24,7 +24,7 @@
 </head>
 <body>
 	<textarea id="xooki-source">
-Most Eclipse distributions include a plugin to launch Apache Ant build files. The provided
Apache Ant distribution is a standard distribution of Ant that doesn't include Apache Ivy.
You may wish to run Ivy targets against Eclipse's Ant distribution.
+Most Eclipse&#153; distributions include a plugin to launch Apache Ant build files. The
provided Apache Ant distribution is a standard distribution of Ant that doesn't include Apache
Ivy. You may wish to run Ivy targets against Eclipse's Ant distribution.
 
 <h1>Configure Ant classpath</h1>
 For now, Apache IvyDE doesn't contribute to the Ant classpath of the Eclipse plugin, so you
will have to do it manually.

Modified: ant/ivy/ivyde/trunk/doc/compatibility.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/compatibility.html?rev=1039391&r1=1039390&r2=1039391&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/compatibility.html (original)
+++ ant/ivy/ivyde/trunk/doc/compatibility.html Fri Nov 26 14:42:40 2010
@@ -35,7 +35,7 @@ The reverse is not true, downgrading is 
 
 Apache IvyDE expects to be used with a version 2.1 or superior of Apache Ivy.
 
-<h2>Eclipse integration</h2>
+<h2>Eclipse&#153; integration</h2>
 
 Apache IvyDE has been maintained to be compatible with Eclipse 3.4, 3.5 and 3.6.
 

Modified: ant/ivy/ivyde/trunk/doc/index.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/index.html?rev=1039391&r1=1039390&r2=1039391&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/index.html (original)
+++ ant/ivy/ivyde/trunk/doc/index.html Fri Nov 26 14:42:40 2010
@@ -24,7 +24,7 @@
 </head>
 <body>
 	<textarea id="xooki-source">
-Apache IvyDE is the Eclipse plugin which integrates Apache Ivy's dependency management into
Eclipse. It lets you manage your dependencies declared in an ivy.xml in your Java Eclipse
projects, or any other kind of project which needs dependency management.
+Apache IvyDE is the Eclipse plugin which integrates Apache Ivy's dependency management into
Eclipse&#153;. It lets you manage your dependencies declared in an ivy.xml in your Java
Eclipse projects, or any other kind of project which needs dependency management.
 
 A summary of the features it provides follows:
 <ul>



Mime
View raw message