ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 50256] ant.java.version should be set to 1.5 not 1.6 when using gcj
Date Thu, 11 Nov 2010 22:50:18 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=50256

--- Comment #2 from eric225125@gmail.com 2010-11-11 17:50:16 EST ---
(In reply to comment #1)
> It shouldn't. The source level is an intrinsic property of the sources. Get
> them to set source="1.5".

I asked on the Xerces-J user mailing list and got the response:
> No. This was intentional so that class files are generated at the
> same level as the JDK used to compile Xerces. The source level cannot 
> be lower than the target.

It's possible I worded my question incorrectly, but, if I understand correctly,
ant.java.version should still be 1.5 regardless.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message