ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-260) project-settings "build classpath with retrieved artifacts" doesn't work initially
Date Mon, 11 Oct 2010 09:41:32 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-260?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-260.
-----------------------------------

       Resolution: Fixed
    Fix Version/s: 2.2.0
         Assignee: Nicolas Lalevée

I fixed this, a retrieve will now also happen when a refresh occurs, thank you for your bug
report.

> project-settings "build classpath with retrieved artifacts" doesn't work initially
> ----------------------------------------------------------------------------------
>
>                 Key: IVYDE-260
>                 URL: https://issues.apache.org/jira/browse/IVYDE-260
>             Project: IvyDE
>          Issue Type: Bug
>         Environment: Apache IvyDE	2.2.0.201009070930-hudson-145
>            Reporter: Stephen Haberman
>            Assignee: Nicolas Lalevée
>             Fix For: 2.2.0
>
>
> When I open a project where my work space settings say "build classpath with cache" but
the project-specific settings say "build classpath with retrieved", the cache is used. If
I manually resolve the project, then the retrieved artifacts are used. Closing and reopening
the project results in the cache artifacts being mistakeningly used again.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message