ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 49664] Unable to build after upgrade to ant 1.8.0 from ant 1.7.0 on Ubuntu
Date Wed, 28 Jul 2010 21:46:54 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49664

Dominique Devienne <ddevienne@gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID

--- Comment #1 from Dominique Devienne <ddevienne@gmail.com> 2010-07-28 17:46:52 EDT
---
Your own output shows you are picking up version 1.6.5 of Ant from the system
somewhere, not 1.7 or even 1.8. This has nothing to do with Ant itself IMHO,
and is an installation issue, not a big. Feel free to re-open, although I
advice you to search the user mailing list for similar issues (it's a common
theme with Linux distros), and/or ask a question there.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Mime
View raw message