ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hi...@apache.org
Subject svn commit: r887207 - /ant/ivy/ivyde/trunk/doc/compatibility.html
Date Fri, 04 Dec 2009 14:29:01 GMT
Author: hibou
Date: Fri Dec  4 14:29:00 2009
New Revision: 887207

URL: http://svn.apache.org/viewvc?rev=887207&view=rev
Log:
Update the compatibility: we now require Ivy 2.1

Modified:
    ant/ivy/ivyde/trunk/doc/compatibility.html

Modified: ant/ivy/ivyde/trunk/doc/compatibility.html
URL: http://svn.apache.org/viewvc/ant/ivy/ivyde/trunk/doc/compatibility.html?rev=887207&r1=887206&r2=887207&view=diff
==============================================================================
--- ant/ivy/ivyde/trunk/doc/compatibility.html (original)
+++ ant/ivy/ivyde/trunk/doc/compatibility.html Fri Dec  4 14:29:00 2009
@@ -33,11 +33,11 @@
 
 <h2>Dependency on Ivy</h2>
 
-IvyDE expects to be used with a version 2.0 or superior of Ivy.
+IvyDE expects to be used with a version 2.1 or superior of Ivy.
 
 <h2>Eclipse integration</h2>
 
-IvyDE has been maintained to be compatible with Eclipse 3.2 and has been successfully tested
and used with Eclipse 3.3 and 3.4.
+IvyDE has been maintained to be compatible with Eclipse 3.2, 3.3, 3.4 and 3.5.
 
 <h2>JVM compability</h2>
 



Mime
View raw message