ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jon Schneider (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVYDE-215) A newly added ivy classpath container won't show if the first time time resolve fails
Date Mon, 26 Oct 2009 12:32:59 GMT

    [ https://issues.apache.org/jira/browse/IVYDE-215?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12770009#action_12770009
] 

Jon Schneider commented on IVYDE-215:
-------------------------------------

This is sort of by-design in the Package Explorer.  You can disable the filter on "Empty library
containers" to show the container even when it is empty.

> A newly added ivy classpath container won't show if the first time time resolve fails
> -------------------------------------------------------------------------------------
>
>                 Key: IVYDE-215
>                 URL: https://issues.apache.org/jira/browse/IVYDE-215
>             Project: IvyDE
>          Issue Type: Bug
>          Components: classpath container
>    Affects Versions: 2.1.0
>            Reporter: Jawher Moussa
>
> In an eclipse project, create an ivy.xml with an unresolvable dependecy. Right clic on
ivy.xml and add ivy library.
> A error dialog will (righly) pop up, but the ivy classpath container, while correctly
created, won't show up in the project explorer. 
> The only way I've found to deal with this is to go to the project build path, remove
the ivy classpath container, correct the ivy.xml and add it again as an Ivy library.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message