ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Logemann (JIRA)" <j...@apache.org>
Subject [jira] Created: (IVYDE-180) cannot resolve "+" dependency
Date Mon, 11 May 2009 14:47:45 GMT
cannot resolve "+" dependency
-----------------------------

                 Key: IVYDE-180
                 URL: https://issues.apache.org/jira/browse/IVYDE-180
             Project: IvyDE
          Issue Type: Bug
    Affects Versions: 2.0.0.beta1
         Environment: Windows Vista, MyEclipse 7.x
            Reporter: Marc Logemann


I get an Error when trying to resolve a "+" version range with IvyDE (ANT ivy task works).
Infos:

IvyDE version: 2.0.0.beta1
Ivy version: Ivy 2.0.0 - 20090108225011 :: http://ant.apache.org/ivy/ ::

This is our ANT task (which works)

   <target name="ivy.resolve" description="--> retrieve dependencies with ivy">
       <ivy:retrieve sync="true" pattern="lib/[type]s/[artifact]-[revision].[ext]"/>
   </target>

We use a quite standard settings file, which we pointed IvyDE to:

<ivysettings>
   <settings defaultResolver="public"/>
   <resolvers>
       <ibiblio name="public" m2compatible="true"
                root="http://ivy.xxxxxxxx.net:8081/nexus/content/groups/public"/>
   </resolvers>
</ivysettings>

Our Dependency:

<dependency org="de.logentis" name="netversyseai-aswo" rev="2.0.+" conf="default"/>

See screenshot for the problem.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message