ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-156) When deployed in the updatesite there are some mismatch around bundles version
Date Fri, 24 Apr 2009 14:51:30 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-156?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-156.
-----------------------------------

    Resolution: Fixed

This has been fixed when we released Ivy.

> When deployed in the updatesite there are some mismatch around bundles version
> ------------------------------------------------------------------------------
>
>                 Key: IVYDE-156
>                 URL: https://issues.apache.org/jira/browse/IVYDE-156
>             Project: IvyDE
>          Issue Type: Bug
>            Reporter: Nicolas Lalevée
>
> It affects mostly the Ivy packaging into the update site.
> * the Ivy Eclipse feature is declaring a version which is different from the Ivy bundle
the feature is pointing to.
> * the IvyDE feature correclty points to the plugin, but the version declared in the updatesite
is not the same as the actual bundle version
> For further detail see http://www.mail-archive.com/ivy-user@ant.apache.org/msg02035.html


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message