ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-147) Upgrading from 2.0.0 alpha to 2.0.0 beta causes preferences problems.
Date Tue, 06 Jan 2009 08:13:44 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-147.
-----------------------------------

    Resolution: Duplicate

There was effectively an issue in upgrading, solved here: IVYDE-136
thanks for reporting though.

> Upgrading from 2.0.0 alpha to 2.0.0 beta causes preferences problems.
> ---------------------------------------------------------------------
>
>                 Key: IVYDE-147
>                 URL: https://issues.apache.org/jira/browse/IVYDE-147
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 2.0.0.beta1
>            Reporter: Adam Karl
>            Priority: Minor
>
> Upgrading from IvyDE 2.0 alpha to 2.0 beta doesn't handle removing or migrating the old
preferences file of a given workspace correctly.  This causes the plugin to throw exceptions
any time you initialize it.  For me this happened either when I tried to edit a property sheet
or tried to edit the ivy workspace preferences.  It also causes the classpath container to
not function. 
> I'm not really sure if this issue is still around since its really an upgrade issue and
I have no new version to upgrade to.
> I worked around this by deleting my IvyDE preferences in the .metadata of my workspaces.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message