ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-26) ivyconf.properties load issue in eclipse
Date Mon, 05 Jan 2009 14:23:44 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-26?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-26.
----------------------------------

    Resolution: Fixed
      Assignee: Nicolas Lalevée  (was: Xavier Hanin)

fixed in trunk: I implemented what I described in my last comment

> ivyconf.properties load issue in eclipse
> ----------------------------------------
>
>                 Key: IVYDE-26
>                 URL: https://issues.apache.org/jira/browse/IVYDE-26
>             Project: IvyDE
>          Issue Type: Improvement
>         Environment: Configured IvyDe. and ivy 1.3.1 Eclipse 3.2
>            Reporter: Michel Tiemens
>            Assignee: Nicolas Lalevée
>            Priority: Minor
>             Fix For: 2.0.0.final
>
>
> I have got IvyDe and Ivy working in a relatively small project.
> I use the folowing properties in my ivyconf.properties
>  - development.dir=/prive/development/ontw
>  - workspace.dir=/pslagdigi
> using them in:
>  - ivy.shared.default.root=/common-repository/shared
> I now noticed the issue that when I change the workspace.dir variable for instance IvyDe
tries to resolve the artifacts using my old workspace.dir value. It is after I restart my
workspace I get the correct behaviour. 
> It might be an improvement to have a refresh configuration option in the ivyde plugin's
configuration.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message