ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bode...@apache.org
Subject svn commit: r711828 - in /ant/core/trunk: WHATSNEW docs/faq.html docs/manual/install.html xdocs/faq.xml
Date Thu, 06 Nov 2008 10:04:37 GMT
Author: bodewig
Date: Thu Nov  6 02:04:28 2008
New Revision: 711828

URL: http://svn.apache.org/viewvc?rev=711828&view=rev
Log:
trunk requires 1.4 now

Modified:
    ant/core/trunk/WHATSNEW
    ant/core/trunk/docs/faq.html
    ant/core/trunk/docs/manual/install.html
    ant/core/trunk/xdocs/faq.xml

Modified: ant/core/trunk/WHATSNEW
URL: http://svn.apache.org/viewvc/ant/core/trunk/WHATSNEW?rev=711828&r1=711827&r2=711828&view=diff
==============================================================================
--- ant/core/trunk/WHATSNEW (original)
+++ ant/core/trunk/WHATSNEW Thu Nov  6 02:04:28 2008
@@ -4,6 +4,8 @@
 Changes that could break older environments:
 -------------------------------------------
 
+* Ant now requires Java 1.4 or later.
+
 * Improved handling of InterruptException (lets suppose someone/thing is
   trying to kill the thread when we receive an InterruptException),
   when an InterruptException is received, we do not wait anymore in a while

Modified: ant/core/trunk/docs/faq.html
URL: http://svn.apache.org/viewvc/ant/core/trunk/docs/faq.html?rev=711828&r1=711827&r2=711828&view=diff
==============================================================================
--- ant/core/trunk/docs/faq.html (original)
+++ ant/core/trunk/docs/faq.html Thu Nov  6 02:04:28 2008
@@ -782,7 +782,17 @@
                   <tr>
                       <td colspan="1" rowspan="1"
       valign="top" align="left">
-          1.7.0 up to the current svn trunk
+          1.7.0 up to 1.7.1
+      </td>
+                          <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          1.3
+      </td>
+      </tr>
+                  <tr>
+                      <td colspan="1" rowspan="1"
+      valign="top" align="left">
+          current svn trunk
       </td>
                           <td colspan="1" rowspan="1"
       valign="top" align="left">

Modified: ant/core/trunk/docs/manual/install.html
URL: http://svn.apache.org/viewvc/ant/core/trunk/docs/manual/install.html?rev=711828&r1=711827&r2=711828&view=diff
==============================================================================
--- ant/core/trunk/docs/manual/install.html (original)
+++ ant/core/trunk/docs/manual/install.html Thu Nov  6 02:04:28 2008
@@ -205,7 +205,7 @@
 
 <p>
 For the current version of Ant, you will also need a JDK installed on
-your system, version 1.3 or later required, 1.5 or later strongly recommended.
+your system, version 1.4 or later required, 1.5 or later strongly recommended.
 The later the version of Java , the more Ant tasks you get.
 </p>
 <p>
@@ -213,7 +213,7 @@
 </p>
 <p>
   <strong>Note: </strong>
-  Ant 1.7.* works with jdk1.3 and higher, Ant 1.6.* works with jdk 1.2 and higher,
+  Ant 1.8.* works with jdk1.4 and higher, Ant 1.7.* works with jdk1.3 and higher, Ant 1.6.*
works with jdk 1.2 and higher,
   Ant 1.2 to Ant 1.5.* work with jdk 1.1 and higher.
 </p>
 

Modified: ant/core/trunk/xdocs/faq.xml
URL: http://svn.apache.org/viewvc/ant/core/trunk/xdocs/faq.xml?rev=711828&r1=711827&r2=711828&view=diff
==============================================================================
--- ant/core/trunk/xdocs/faq.xml (original)
+++ ant/core/trunk/xdocs/faq.xml Thu Nov  6 02:04:28 2008
@@ -263,7 +263,12 @@
           </tr>
           
           <tr>
-            <td>1.7.0 up to the current svn trunk</td>
+            <td>1.7.0 up to 1.7.1</td>
+            <td>1.3</td>
+          </tr>
+
+          <tr>
+            <td>current svn trunk</td>
             <td>1.3</td>
           </tr>
         </table>



Mime
View raw message