ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nicolas Lalevée (JIRA) <j...@apache.org>
Subject [jira] Resolved: (IVYDE-120) IvyDE IvyPreferencePage does not work with eclipse 3.2
Date Thu, 13 Nov 2008 22:21:44 GMT

     [ https://issues.apache.org/jira/browse/IVYDE-120?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicolas Lalevée resolved IVYDE-120.
-----------------------------------

    Resolution: Fixed
      Assignee: Nicolas Lalevée

No more Eclipse 3.3 API used, which have been replaced by some Eclipse 3.2 API, some deprecated.
If one some those deprecated API disappear in some newer Eclipse version, then I think that
the support of Eclipse 3.2 will be dropped (need to be discussed though on ant-dev when this
will happen).


> IvyDE IvyPreferencePage does not work with eclipse 3.2
> ------------------------------------------------------
>
>                 Key: IVYDE-120
>                 URL: https://issues.apache.org/jira/browse/IVYDE-120
>             Project: IvyDE
>          Issue Type: Bug
>    Affects Versions: 2.0.0.alpha1
>         Environment: Eclipse 3.2
>            Reporter: Ralf Eisele
>            Assignee: Nicolas Lalevée
>             Fix For: 2.0
>
>
> IvyDE IvyPreferencePage does not work with Eclipse 3.2. The IvyPreferencePage uses the
class "ComboFieldEditor" which is
> introduced in Eclipse 3.3.
> In our project we are stuck with eclipse 3.2 and upgrading is no option. It would be
great if IvyDE were backward compatible with eclipse 3.2.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message