ant-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maarten Coene (JIRA)" <j...@apache.org>
Subject [jira] Commented: (IVY-501) unable to resolve snapshot versions
Date Fri, 10 Oct 2008 06:41:44 GMT

    [ https://issues.apache.org/jira/browse/IVY-501?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12638498#action_12638498
] 

Maarten Coene commented on IVY-501:
-----------------------------------

Please open a new issue for this.

Maarten

> unable to resolve snapshot versions
> -----------------------------------
>
>                 Key: IVY-501
>                 URL: https://issues.apache.org/jira/browse/IVY-501
>             Project: Ivy
>          Issue Type: Bug
>         Environment: jdk 1.5
>            Reporter: Jeffrey Blattman
>            Assignee: Xavier Hanin
>            Priority: Blocker
>             Fix For: 2.0-RC1
>
>
> ivy cannot resolve maven2 "snapshot" versioning. i am actually unclear whether there
is some way to configure this to work, but the expectations is that if one sets m2compatible="true"
for the resolver, that the m2 snapshot versioning should just work without any other tweaks.
> i'd be glad to make this a lower priority than blocker if someone can explain the manual
configuration to make it work (i couldn't figure it out from the docs). 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message